[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4280: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression'
Oolite Bulletins • Looking for a version of Oolite that works for Mac OSX 10.5.8
Page 1 of 1

Looking for a version of Oolite that works for Mac OSX 10.5.8

Posted: Thu Feb 16, 2017 5:51 pm
by Ch00balicious
I've been looking for a copy of the game to work with my old laptop (version Mac OSX 10.5.8) however due to limitations with this frankly ancient OS, I'm unable to access the google drive to download older versions, or to find pretty much anything. Also I can't update this laptop because it's pretty banged up, broken disk drive, etc.

I'd appreciate it for somebody to send me a download link for a version that runs on 10.5.8, because I can't find one.

Re: Looking for a version of Oolite that works for Mac OSX 10.5.8

Posted: Thu Feb 16, 2017 6:04 pm
by another_commander
Hi and welcome. If I remember correctly, version 1.77.1 had requirement for Mac OS X 10.5 or later, which should be able to cover you. If my recollection is correct, then you can find version 1.77.1 in the project's releases page on github: https://github.com/OoliteProject/oolite/releases. Just scroll down to the 1.77.1 release tag.

Hope it helps.

Re: Looking for a version of Oolite that works for Mac OSX 10.5.8

Posted: Thu Feb 16, 2017 6:58 pm
by Ch00balicious
another_commander wrote:
Thu Feb 16, 2017 6:04 pm
Hi and welcome. If I remember correctly, version 1.77.1 had requirement for Mac OS X 10.5 or later, which should be able to cover you. If my recollection is correct, then you can find version 1.77.1 in the project's releases page on github: https://github.com/OoliteProject/oolite/releases. Just scroll down to the 1.77.1 release tag.

Hope it helps.
This version does work on this OS! Appreciate the help buddy! :)