[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4280: ob_start(): output handler 'ob_gzhandler' conflicts with 'zlib output compression'
Oolite Bulletins • Elite IV's out for the Raspberry Pi - but outside EU :-(
Page 1 of 1

Elite IV's out for the Raspberry Pi - but outside EU :-(

Posted: Sat Mar 31, 2012 11:44 pm
by SandJ
Frontier has announced Elite IV is out, and they've released it on the Raspberry Pi first! Kewl: Image

Edit: DAMN! We can order the software in the EU, but not the hardware to run it on because it's not safe.
Selezen wrote:F***ing Europe AGAIN!

I tell ya, if I could set off a charge that would disconnect the UK from this god-forsaken, rules-obsessed continent I'd do it today and sail off to the Bahamas.
Poll: would you import an unapproved and potentially unsafe (yeah, right) Raspberry Pi to run Elite IV?

Link to the press release: EliteIV-Pi

Re: Elite IV's out for the Raspberry Pi - but outside EU :-(

Posted: Sun Apr 01, 2012 12:13 am
by Wardy
My personal choice would be "I'm happy playing Oolite until everything is sorted out."

[Edit: typo]

Re: Elite IV's out for the Raspberry Pi - but outside EU :-(

Posted: Sun Apr 01, 2012 7:40 am
by Kaks
Bahamas all the way, of course! :mrgreen:

Re: Elite IV's out for the Raspberry Pi - but outside EU :-(

Posted: Sun Apr 01, 2012 12:16 pm
by Staer9
/me sniggers :lol:

Re: Elite IV's out for the Raspberry Pi - but outside EU :-(

Posted: Sun Apr 01, 2012 2:15 pm
by Gimi
Hmm, technically Norway is outside the EU.
:mrgreen:

/me chuckles

Re: Elite IV's out for the Raspberry Pi - but outside EU :-(

Posted: Mon Apr 02, 2012 12:49 am
by Star Gazer
:lol: :lol: :lol: :lol: :lol: ....ahaahahahahahaa... gosh... did some people fall for this? ... :roll:

Re: Elite IV's out for the Raspberry Pi - but outside EU :-(

Posted: Mon Apr 02, 2012 4:27 pm
by Selezen
SandJ wrote:Frontier has announced Elite IV is out, and they've released it on the Raspberry Pi first!
The trick is to make sure the April 1st joke is BELIEVABLE!!!