[Solved] Not able to install Oolite on Linux Mint 17 "Qiana"

For discussion of ports to POSIX based systems, especially using GNUStep.

Moderators: winston, another_commander, Getafix

User avatar
Getafix
Quite Grand Sub-Admiral
Quite Grand Sub-Admiral
Posts: 960
Joined: Tue Apr 01, 2008 12:55 pm
Location: A small ice asteroid, orbiting Oresrati in Galaxy 8 (a.k.a. northwest Armorica).
Contact:

Re: Not able to install Oolite on Linux Mint 17 "Qiana"?

Post by Getafix » Tue Dec 30, 2014 3:53 pm

Cmdr. Keen wrote:...But this is a seperate issue and I will post a new topic for this issue if I can't find a solution.
Please do and post the Latest.log too! :)
"Any sufficiently advanced information is indistinguishable from noise." [Newman, Lachmann, Moore]

User avatar
Stormrider
Deadly
Deadly
Posts: 211
Joined: Sat Jan 25, 2014 2:35 am
Location: Skiing the Rice Ridge burn

Re: Not able to install Oolite on Linux Mint 17 "Qiana"?

Post by Stormrider » Tue Dec 30, 2014 5:29 pm

Cmdr. Keen wrote: I still question whether this is the best driver for this graphics processor but I will continue using it for now
I had similar problems with my nvidia gforce 7025 on mint 17. I installed the drivers with the method suggested at the bottom of this thread on the mint forums and I've had a lot better performance.
Realize collective conscious creation

Cmdr. Keen
Poor
Poor
Posts: 7
Joined: Sun Dec 21, 2014 6:34 am

Re: Not able to install Oolite on Linux Mint 17 "Qiana"?

Post by Cmdr. Keen » Wed Jan 14, 2015 1:13 am

Stormrider wrote:
Cmdr. Keen wrote: I still question whether this is the best driver for this graphics processor but I will continue using it for now
I had similar problems with my nvidia gforce 7025 on mint 17. I installed the drivers with the method suggested at the bottom of this thread on the mint forums and I've had a lot better performance.
Thank you Stormrider for your response. I am sorry that I didn't respond sooner. I have been (as time allows) attempting to isolate the problem with poor performance in Oolite and I have to admit that I am still at a loss to find a solution. In fact, that I why I'm back here.

I just logged into this Forum to open another Thread and see if I could get some ideas from the community. That's when I noticed your response to this post.

After some investigation regarding the latest drivers for my Gforce 7050 graphics adapter for Linux, it appears that I do have the current drivers for this GPU?
During the process of trying to find and install the latest Nvidia drivers for this GPU, I visited Nvidia's web site and found that they recommend the 304.88 version of the driver. Since this seems to be regression from the driver currently installed, I am choosing not to install that driver at this time.

I believe that I am using the most current driver at the moment but I will continue to investigate the matter further.

Thank you for your thoughts and advice. It is much appreciated :)

CK

User avatar
Diziet Sma
---- E L I T E ----
---- E L I T E ----
Posts: 6310
Joined: Mon Apr 06, 2009 12:20 pm
Location: Aboard the Pitviper S.E. "Blackwidow"

Re: Not able to install Oolite on Linux Mint 17 "Qiana"?

Post by Diziet Sma » Wed Jan 14, 2015 10:44 pm

Cmdr. Keen wrote:During the process of trying to find and install the latest Nvidia drivers for this GPU, I visited Nvidia's web site and found that they recommend the 304.88 version of the driver. Since this seems to be regression from the driver currently installed, I am choosing not to install that driver at this time.
Sometimes regressions do actually improve things.. don't reject the option until you've tried it.. :wink:
Most games have some sort of paddling-pool-and-water-wings beginning to ease you in: Oolite takes the rather more Darwinian approach of heaving you straight into the ocean, often with a brick or two in your pockets for luck. ~ Disembodied

User avatar
Lone_Wolf
---- E L I T E ----
---- E L I T E ----
Posts: 545
Joined: Wed Aug 08, 2007 10:59 pm
Location: Netherlands

Re: [Solved] Not able to install Oolite on Linux Mint 17 "Qi

Post by Lone_Wolf » Fri Jan 16, 2015 11:13 pm

http://www.nvidia.com/object/IO_32667.html

That list shows which cards have been tested with a certain driver version.
Your card is listed as being supported by 304.xx driver , that means your card has not been tested at all with later driver series like the 340.xx and the current 343.xx drivers.

It's similar to trying to run an oolite oxp designed for 1.80 when you have 1.76 installed.
OS : Arch Linux 64-bit - rolling release

OXPs : My user page

I am subscribed to the threads for my oxps, if you need my attention just post in them or send a pm.

Post Reply