Oolite Bulletins

For information and discussion about Oolite.
It is currently Sat Mar 24, 2018 3:38 pm

All times are UTC

Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: Misbehaving Missiles
PostPosted: Sat Jan 10, 2015 6:55 pm 
User avatar

Joined: Sat Jan 25, 2014 2:35 am
Posts: 208
Location: Skiing the Rice Ridge burn
When I fire missile in trunk it comes out dead in space, no velocity at all. At first I thought it was just OXP ships but after some testing I found that the cobra3 missile_launch_position is actually 0.5 below the model, so I can't tell if it is launching properly or not. I tried with the python and the adder they both launch a dead missile then promptly run into it if my speed is greater than 25% or so. If I am completely stopped the missile launches, pauses momentarily, then engages the engine and takes off. I can't reproduce the effect in 1.80 although if I fire a missile with the injector engaged I run into the missile, but its engine is engaged.

No exhaust plume.


Edited misspelled subject :roll:

Realize collective conscious creation

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Limited